1 Reply Latest reply: Jul 21, 2013 4:38 PM by sybrand_b RSS

    Unable install ASMLib packages.

    Biswaranjan

      Tried a number of time with different versiond of oaracle asm packages however every time i'm getting the same error

       

       

      [root@localhost shared folder]# rpm -ivh oracleasm*

      warning: oracleasm-2.6.18-194.el5-2.0.5-1.el5.x86_64.rpm: Header V3 DSA signature: NOKEY, key ID 1e5e0159

      error: Failed dependencies:

              oracleasm-support >= 2.0.0 is needed by oracleasm-2.6.18-194.el5-2.0.5-1.el5.x86_64

              kernel-debug = 2.6.18-194.el5 is needed by oracleasm-2.6.18-194.el5debug-2.0.5-1.el5.x86_64

              oracleasm-support >= 2.0.0 is needed by oracleasm-2.6.18-194.el5debug-2.0.5-1.el5.x86_64

              kernel-xen = 2.6.18-194.el5 is needed by oracleasm-2.6.18-194.el5xen-2.0.5-1.el5.x86_64

              oracleasm-support >= 2.0.0 is needed by oracleasm-2.6.18-194.el5xen-2.0.5-1.el5.x86_64

      [root@localhost shared folder]# rpm -ivh oracleasm*

      warning: oracleasm-2.6.18-194.el5-2.0.5-1.el5.x86_64.rpm: Header V3 DSA signature: NOKEY, key ID 1e5e0159

      error: Failed dependencies:

              oracleasm-support >= 2.0.0 is needed by oracleasm-2.6.18-194.el5-2.0.5-1.el5.x86_64

              kernel-debug = 2.6.18-194.el5 is needed by oracleasm-2.6.18-194.el5debug-2.0.5-1.el5.x86_64

              oracleasm-support >= 2.0.0 is needed by oracleasm-2.6.18-194.el5debug-2.0.5-1.el5.x86_64

              kernel-xen = 2.6.18-194.el5 is needed by oracleasm-2.6.18-194.el5xen-2.0.5-1.el5.x86_64

              oracleasm-support >= 2.0.0 is needed by oracleasm-2.6.18-194.el5xen-2.0.5-1.el5.x86_64

      [root@localhost shared folder]# rpm -ivh oracleasm*

      warning: oracleasm-2.6.18-194.el5-2.0.5-1.el5.x86_64.rpm: Header V3 DSA signature: NOKEY, key ID 1e5e0159

      error: Failed dependencies:

              kernel-debug = 2.6.18-194.el5 is needed by oracleasm-2.6.18-194.el5debug-2.0.5-1.el5.x86_64

              kernel-xen = 2.6.18-194.el5 is needed by oracleasm-2.6.18-194.el5xen-2.0.5-1.el5.x86_64

      [root@localhost shared folder]# rpm -ivh oracleasm*

      warning: oracleasm-2.6.18-194.el5-2.0.5-1.el5.x86_64.rpm: Header V3 DSA signature: NOKEY, key ID 1e5e0159

      error: Failed dependencies:

              kernel-debug = 2.6.18-194.el5 is needed by oracleasm-2.6.18-194.el5debug-2.0.5-1.el5.x86_64

              kernel-xen = 2.6.18-194.el5 is needed by oracleasm-2.6.18-194.el5xen-2.0.5-1.el5.x86_64

      [root@localhost shared folder]

       

      Thanks and Regards,

       

      Biswaranjan