6 Replies Latest reply: Jul 29, 2013 1:40 PM by tomu2010 RSS

    Smarview problem with Outlook 2010 - 11.1.2.2

    927ad62c-64b5-4483-b641-7add92792851

      Hi,

       

      Everytime I start up Outlook I get an error stating Outlook experienced serious problems with the Hyperion SmartView add-in, would you like to disable the add-in.   I select 'no' as I don't want it disabled in Excel.  I only want it to be disabled in Outlook.  I went to the Tech Ref and found this.  However I don't see the 'Others' choice.  Am I missing something?

       

       

      To disable Smart View for Outlook only:

      1. From the Smart View ribbon in Excel, select Options, then Advanced in the left panel.

      2. Under Others, select Disable Smart View add-in in Outlook.