This discussion is archived
4 Replies Latest reply: Jul 31, 2013 1:20 AM by KevinD.Clarke RSS

Unable to Display Home Page

KevinD.Clarke Newbie
Currently Being Moderated


I have been using Apex 4.2.0 successfully for some time but recently it is failing to display the home page.

The database (11gR2) and browser (IE8 or Firefox22) are on the same windows laptop and apex is configured to use EPG.

I am using port 8080 and have tried specifying the host as localhost or 127.0.0.1 or the fully qualified name.

 

I have now found that Apex works perfectly OK if I unplug the internet cable. I have seen other threads reporting similar issues but have not seen an explanation.

 

I don't know what happened to cause this as our network administrators do things without telling us. It may possibly have coincided with upgrade to Wiindows 7.

 

Does anyone have any clues what I can look for to resolve this ?

  • 1. Re: Unable to Display Home Page
    InoL Guru
    Currently Being Moderated

    >I have now found that Apex works perfectly OK if I unplug the internet cable.

     

    Kevin,

    Since you are a well known for Forms, I wonder if you have the loopback adapter installed on your laptop for Forms. Might that be a problem in this case? I have no idea really, just a suggestion.

  • 2. Re: Unable to Display Home Page
    KevinD.Clarke Newbie
    Currently Being Moderated

    Thanks InoL

     

    Well known ?

     

    I saw another thread suggesting I should install the loopback adapter and I tried to do so without success (more restrictions applied by our network administrators presumably). Someone else who knows a lot more about networks than me said the fact I can ping 127.0.0.1 means I should be OK.

     

    I have also just reinstalled apex from scratch but no change.

  • 3. Re: Unable to Display Home Page
    InoL Guru
    Currently Being Moderated

    Well known? Well, I cannot image there are that many Kevin D Clarkes around on this forum. Your status is Newbie, so:

    - you are a different Kevin (not the person who posted in Forms a lot)

    - or you had to re-create your account

     

    Sorry I cannot help with the loopback adapter. I never had to use it. My Apex on a local XE database never had network conflicts.

  • 4. Re: Unable to Display Home Page
    KevinD.Clarke Newbie
    Currently Being Moderated

    You are right, I did use the forms forum some years ago, but unfortunately I dont work with forms anymore.

     

    I have run out of ideas with this problem. The database is 11gR2 enterprise edition, and apex 4.2 worked fine before windows 7. As it works with the network unplugged it seems to be installed OK. I also have other machines with apex 4.1 on 11gR2 Express Edition on windows XP and don't have any trouble with them.

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points