0 返信 最新の回答 日時: Aug 6, 2013 12:15 PM ユーザー:onkar.nath

    OCM Configuration

    onkar.nath

      Hi,

       

      I am trying to configure OCM on one the server running grid. I checked the internet connectivity and its working fine. Below is the output of the commands:

      [08:03 AM][ oracle@devdb2 bin]$ telnet ccr.oracle.com 443

      Trying 141.146.8.206...

      Connected to ccr.oracle.com.

      Escape character is '^]'.

      ^]

      telnet> Connection closed.

      [08:08 AM][ oracle@devdb2 bin]$

       

      [08:08 AM][ oracle@devdb2 bin]$ wget https://ccr.oracle.com/em/upload

      --2013-08-06 08:08:46--  https://ccr.oracle.com/em/upload

      Resolving ccr.oracle.com... 141.146.8.206

      Connecting to ccr.oracle.com|141.146.8.206|:443... connected.

      HTTP request sent, awaiting response... 200 OK

      Length: 170 [text/html]

      Saving to: `upload.1'

       

      100%[=====================================================================================================================================>] 170         --.-K/s   in 0s

       

      2013-08-06 08:08:46 (23.2 MB/s) - `upload.1' saved [170/170]

       

      [08:08 AM][ oracle@devdb2 bin]$

       

       

      This means my server is able to talk to OCM server without any issue. But when I run setupCCR script, I am getting below error:

      [08:02 AM][ oracle@devdb2 bin]$ ./setupCCR

      Provide your email address to be informed of security issues, install and

      initiate Oracle Configuration Manager. Easier for you if you use your My

      Oracle Support Email address/User Name.

      Visit http://www.oracle.com/support/policies.html for details.

      Email address/User Name: xxx@xxx.com

      Provide your My Oracle Support password to receive security updates via your My Oracle Support account.

      Password (optional):

       

      ** Validating configuration changes with Oracle Configuration Manager server(s) **

      Failure in registering with Oracle Configuration Manager server

      Registration Server encountered a SQL Exception

      OK

       

      ** Configuration changes restored to previous values... **

      [08:03 AM][ oracle@devdb2 bin]$

      Now I can not move on with any of the further post installation task as it says:

       

      [08:11 AM][ oracle@devdb2 scripts]$ ./installCCRSQL.sh collectconfig -s $ORACLE_SID

      OCM is not configured for this host or ORACLE_CONFIG_HOME. Please configure OCM first!!!!

      [08:12 AM][ oracle@devdb2 scripts]$

       

      [08:12 AM][ oracle@devdb2 bin]$ ./configCCR

      The Oracle Configuration Manager state/writeable directory structure is incomplete.

      OCM is not configured for this host or ORACLE_CONFIG_HOME. Please configure OCM first.

      [08:12 AM][ oracle@devdb2 bin]$

      [08:12 AM][ oracle@devdb2 bin]$ ./emCCR

      The Oracle Configuration Manager state/writeable directory structure is incomplete.

      OCM is not configured for this host or ORACLE_CONFIG_HOME. Please configure OCM first.

      [08:12 AM][ oracle@devdb2 bin]$

       

       

      I can not debug unless I know which SQL exception. I am on RHEL 5 and have downloaded lates ccr from metalink i.e. 10.3.8.

       

      Any suggestions?

       

      -Onkar