3 Replies Latest reply: Aug 6, 2013 2:26 PM by Hussein Sawwan-Oracle RSS

    Oracle discoverer certification issue

    993467

      HI All,

       

      Please help to me, i am facing issue.

       

      i am going to install oracle discoverer on linux 5.8.

      OS:                         Orale Enterprise Linux 5.8
      Kernel:                     2.6.39-300.26.1.el5uek

      got following errors.

       

      Checking operating system certification

      Expected result: One of

      redhat-2.1,redhat-3,redhat-4,SuSE-9,SuSE-8,UnitedLinux-1.0

      Actual Result: redhat-Red Hat Enterprise Linux Server release 5.8

      (Tikanga)

      Check complete. The overall result of this check is: Failed <<<<

      Problem: This Oracle software is not certified on the current operating

      system.

      Recommendation: Make sure you are installing the software on the correct

      platform.

      =======================================================================

       

      Checking security kernel parameters

      Check complete. The overall result of this check is: Not executed <<<<

      OUI-18001: The operating system 'Linux Version redhat-Red Hat Enterprise

      Linux Server release 5.8 (Tikanga)' is not supported.

      Recommendation: Perform operating system specific instructions to update

      the kernel parameters, namely BIT_SIZE and noexec_user_stack.

      =======================================================================

       

      Checking recommended operating system packages

      Check complete. The overall result of this check is: Not executed <<<<

      OUI-18001: The operating system 'Linux Version redhat-Red Hat Enterprise

      Linux Server release 5.8 (Tikanga)' is not supported.

      Recommendation: You may actually have installed packages which have

      obsoleted these, in which case you can successfully continue with the

      install. If you have not, it is recommended that you do not continue.

      Refer to the readme to find out how to get the missing packages.

      =======================================================================

       

      Checking glibc installed on the system

      Check complete. The overall result of this check is: Not executed <<<<

      OUI-18001: The operating system 'Linux Version redhat-Red Hat Enterprise

      Linux Server release 5.8 (Tikanga)' is not supported.

      Recommendation: You may actually have installed packages which have

      obsoleted these, in which case you can successfully continue with the

      install. If you have not, it is recommended that you do not continue.

      Refer to the readme to find out how to get the missing packages.

      =======================================================================

       

      Validating ORACLE_BASE location (if set)

      Check complete. The overall result of this check is: Passed

      =======================================================================

       

      Thanks & Regards

      Ravi Kumar