0 Replies Latest reply on Aug 13, 2013 2:21 PM by TheEvilDr

    RC-50013: Fatal: Failed to instantiate \appsutil\driver\regclone.drv

    TheEvilDr

      While trying to install Oracle (e-Business) Apps 12.1.1 and Oracle 11gR1 RDBMS 11.1.0.7.0 onto Windows Server 2008 R2 we are getting an error:

       

      RW-50004. Error code receieved when running external precess. Check log file for details

      Running APPL_TOP Install Drivers for VIS instance

       

      The error occurs at 53% through the installation:

       

      Command: D:\oracle\VIS\inst\apps\VIS_win2008ent\temp\adrunias.cmd

      Registering Applications Technology Stack

       

      On examine the logs we have found these problems displaying:

       

      D:\oracle\VIS\inst\apps\VIS_win2008ent\logs\08131128.log

      RC-50004: Fatal: Error occurred in ApplyAppsTechStack:

      RC-50013: Fatal: Failed to instantiate driver D:\oracle\VIS\apps\tech_st\10.1.3\appsutil\driver\regclone.drv

      C:\Users\ADMINI~1\AppData\Local\Temp>if 1 == 0 goto :REG_OK

      C:\Users\ADMINI~1\AppData\Local\Temp>echo Cannot execute registration of Applications Techstack

      Cannot execute registration of Applications Techstack

      C:\Users\ADMINI~1\AppData\Local\Temp>if "" == "TRUE" goto :INSIAS_OK

      RW-50010: Error: - script has returned an error:   1

      RW-50004: Error code received when running external process.  Check log file for details.

      Running APPL_TOP Install Driver for VIS instance

       

      D:\oracle\VIS\inst\apps\VIS_win2008ent\admin\log\ApplyAppsTechStack_08131325.log

      [AutoConfig Error Report]

      The following report lists errors AutoConfig encountered during each

      phase of its execution.  Errors are grouped by directory and phase.

      The report format is:

            <filename>  <phase>  <return code where appropriate>

        [APPLY PHASE]

        AutoConfig could not successfully execute the following scripts:

          Directory: D:\oracle\VIS\apps\tech_st\10.1.3\perl\5.8.3\bin\MSWin32-x86-multi-thread\perl.exe -I D:\oracle\VIS\apps\tech_st\10.1.3\perl\5.8.3\lib\MSWin32-x86-multi-thread -I D:\oracle\VIS\apps\tech_st\10.1.3\perl\5.8.3\lib -I D:\oracle\VIS\apps\tech_st\10.1.3\perl\site\5.8.3\lib\MSWin32-x86-multi-thread -I D:\oracle\VIS\apps\tech_st\10.1.3\perl\site\5.8.3\lib -I D:\oracle\VIS\apps\apps_st\appl\au\12.0.0\perl -I D:\oracle\VIS\apps\tech_st\10.1.3\Apache\Apache\mod_perl\site\5.8.3\lib\MSWin32-x86-multi-thread D:\oracle\VIS\apps\tech_st\10.1.3\appsutil\clone

            ouicli.pl               INSTE8_APPLY       -1

      AutoConfig is exiting with status 1

      RC-50013: Fatal: Instantiate driver did not complete successfully.

      D:\oracle\VIS\apps\tech_st\10.1.3\appsutil\driver\regclone.drv


      Could anyone please advise what we can try to overcome this issue?  We are using Cygwin 1.7.23 as the earlier versions are no longer available on their site.

      Perhaps there is a specific package that we need to try an earlier version of or something...?

      I am very little knowledge of Perl/Java so please keep answers simple!  Thank you.