1 Reply Latest reply on Aug 21, 2013 11:44 AM by emvinkhuyzen

    APEX support in Internet Explorer 10

    pmckenna

      Hi

       

      I need to know whether APEX works ok in IE10 - both whether it is officially supported and whether there are issues regardless of certification.

      The oracle doco seems to only say IE7+ which is pretty meaningless.

      I'm looking at APEX v3.0, 3.1 and 4.2

       

      thanks for any advice

        • 1. Re: APEX support in Internet Explorer 10
          emvinkhuyzen

          Hi,

          I have been using IE7 / IE8 / IE9 and IE10 on Apex 3.n and 4.n. without a problem.

           

          The oracle documentation (e35123.pdf)  says:

           

          Microsoft Internet Explorer 7.0 or later

           

           

          Mozilla Firefox 14 or later

           

           

          Google Chrome 21 or later

           

           

          Apple Safari 5.0 or later.

           

          So, yes MS-IE10 is expected to work

           

          Hopes this helps.

          Regards.