2 Replies Latest reply: Aug 23, 2013 3:49 PM by user3547525 RSS

    Long wait for 11.1.2.2 HFM FR POV prompt to open

    user3547525

      When I run the first report, it takes 20 seconds from the time I double click the report to when the user prompt appears that allows them to select dimensions.  When I run that, or another report in the application, it takes 2 seconds for the report to reach the prompt.  These are basic minimal reports.

       

      In our environment, we also have Planning.  When I run a Financial report against Planning, the first report takes about 2 seconds to reach the user prompt.  So the problem is isolated with to the first report run against HFM.  If I wait an hour or two before running another report, it takes about 20 seconds to reach the prompts.  Reports after that take about 2 seconds.

       

      Any ideas on why the first report takes so long to reach the user POV prompt?

       

      What wait times are other people seeing with a Financial Report against HFM in 11.1.2.2.  The time I am looking for is the time from double clicking the report to the time the user POV  prompt appears.

        • 1. Re: Long wait for 11.1.2.2 HFM FR POV prompt to open
          Hyp201207

          Have you tried adjusting the report to avoid prompts? Instead adjusting it to be the User POV?

          • 2. Re: Long wait for 11.1.2.2 HFM FR POV prompt to open
            user3547525

            Thanks.  I'll give that some thought as a workaround.

             

            What I'm trying to determine is whether running an HFM report is supposed to take longer on the first opening of the report and subsequent reports open faster due to caching.  Other reports can be any report in the HFM application.  The subsequent report doesn't have to be the one just opened.

             

            The first HFM report takes about 15 seconds to reach the prompt which seems long to me since a Planning report consistenly takes 3 seconds to reach the prompt.  In our 9.3.3 system, HFM takes consistently takes about 3-5 seconds to reach a prompt.  Same for Planning.

             

            I'm suspicious of the CPU clock speed of our HFM server in the ver 11 environment.  The clock speed in is 2GHz and the clock speed in our prior environment is 3GHz.

             

            I am unsure if the CPU's GHz on our HFM server is a contributing factor in this or if this is just how it works in 11.1.2.2.