3 Replies Latest reply on Aug 27, 2013 7:48 AM by Rajendar Pilli

    Workflow email notification not working




      We need to notify all users of the workflow. There is a step "NotifyAllParticipants" in Admin -> Workflow Actions -> Step Actions. But the users are not receiving any email notification.

      Is there any configuration needed?

      We have tried modifying futuretense.ini file also but it still does not work.

      Any help in this regards is appreciated.

      Thanks !

        • 1. Re: Workflow email notification not working
          Rajendar Pilli


          I tried this in my Local machine , and am able send the notification to the participants(users).


          check whether you set following properties.


          In futuretense_xcel.ini file set    xcelerate.emailnotification=true.


          In futuretense.ini file set the following properties.

          cs.emailaccount=Specifies the user account name to be used for sending outgoing mail. This is the account name(simply Username) on the SMTP server.

          cs.emailpassword=Specifies the password for the e-mail account used by WebCenter Sites (specified by cs.emailaccount above property).

          cs.emailhost=Defines the SMTP (e-mail server) host that is used by the ContentServer servlet to create and deliver e-mail messages.

          cs.emailreturnto=Specifies the e-mail address from which mail is sent to all participants in workflow.



          Note: while setting the properties make sure that " No Spaces"  before/after the Value.



          If above properties are set correctly, still mail not received. please upload your Sites.Log.



          please Let me know if you have any issues.




          Rajendar Pilli.

          • 2. Re: Workflow email notification not working

            thanks Rajendar.

            We had missed out cs.emailreturnto in futuretense.ini.

            Its working perfectly fine now.

            Thanks for your help.

            • 3. Re: Workflow email notification not working
              Rajendar Pilli

              you are welcome.