2 Replies Latest reply on Aug 27, 2013 6:32 AM by user10606493

    Oracle Enterprise Pack for Eclipse Indigo 3.7 SR2

    user10606493

      Hello,

       

      I've tried to install Oracle Enterprise Pack for Eclipse 3.7 indigo SR2 and i've got this error :

       

      Cannot complete the install because one or more required items could not be found.

        Software being installed: Oracle WebLogic Server Tools 2.1.1.201209271754 (oracle.eclipse.tools.indigo.weblogic.feature.group 2.1.1.201209271754)

        Missing requirement: Oracle Common Tools 4.3.1.201209271754 (oracle.eclipse.tools.common 4.3.1.201209271754) requires 'bundle org.eclipse.emf.ecore [2.7.0,2.8.0)' but it could not be found

        Cannot satisfy dependency:

          From: File Templates Plugin 4.3.1.201209271754 (oracle.eclipse.tools.common.templating 4.3.1.201209271754)

          To: bundle oracle.eclipse.tools.common [4.3.1,4.4.0)

        Cannot satisfy dependency:

          From: Oracle Common Tools 2.1.1.201209271754 (oracle.eclipse.tools.indigo.common.feature.group 2.1.1.201209271754)

          To: oracle.eclipse.tools.common.templating [4.3.1.201209271754]

        Cannot satisfy dependency:

          From: Oracle WebLogic Server Tools 2.1.1.201209271754 (oracle.eclipse.tools.indigo.weblogic.feature.group 2.1.1.201209271754)

          To: oracle.eclipse.tools.indigo.common.feature.group 0.0.0

       

      Indeed my eclipse org.eclipse.emf.ecore version is 2.8.3.

       

      Oracle Enterprise Pack for Eclipse should support eclipse org.eclipse.emf.ecore version  2.8.3 for eclipse 3.7 indigo SR2 .