This discussion is archived
3 Replies Latest reply: Aug 30, 2013 8:52 AM by Srini Chavali-Oracle RSS

Applying a bug/security patch to Oracle Database 11.2.0.1?

ChrissiK Newbie
Currently Being Moderated

We have 2 servers which run ArcSDE 10 by ESRI which we are forced to keep at Oracle 11.2.0.1 because of the software manufacturer's requirements .  Since Oracle does not release patches for 11.2.0.1 anymore, I need to know whether I can apply the security patch for a different version to these databases.  Note I do not want to upgrade, just apply the bug fix.  For example, on my other servers, which run 11.2.0.3- I am applying patch 17163634. Could I use this one, or perhaps an earlier one, say for 11.1.0.7?  Or am I just out of luck until ESRI allows us to upgrade Oracle?  FWIW- we're on Windows Server 2008 64-bit.

 

Thanks in advance.

Christina

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points