1 Reply Latest reply: Sep 6, 2013 12:25 PM by KellyMayfield-Oracle RSS

    Hierarchy Navigator

    Trey

      Can we install the Hierachy Navigator soultion pack on our 6.1.1.1 that is running EP3.3?

      Or do we have to install full EP3.5 for Hierachy Navigator?

        • 1. Re: Hierarchy Navigator
          KellyMayfield-Oracle

          I'm assuming you are referring to EP 3.3 web services?  Navigator and Hierarchy Denorm utility are independent from web services and other items in the EP so you can install the navigator solution pack and denorm without upgrading your web services.   Sometimes a new EP will bring bug fixes for previous solution packs, web services or utilities.  You can check the EP 3.4 and 3.5 release notes to see if we made any updates to items you are using and upgrade those.