4 Replies Latest reply on Sep 13, 2013 1:45 PM by Clarkec21

    Icons not displayed in 11g at runtime

    Clarkec21

      Hi

       

      In the process of migrating to 11g from 10g.  Our icons are loading fine in 10g however using the same jar file (images.jar) in 11g results in errors in the Java Console:

      FRM-92471: unable to load image savedisk for iconic button item

      FRM-92471: unable to load image printer for iconic button item

      FRM-92471: unable to load image entqry for iconic button item

      FRM-92471: unable to load image red_tick for iconic button item

      FRM-92471: unable to load image to_earth for iconic button item

      FRM-92471: unable to load image add_page for iconic button item

      FRM-92471: unable to load image del_page for iconic button item

      FRM-92471: unable to load image lett_tpl for iconic button item

      FRM-92471: unable to load image picture for iconic button item

      FRM-92471: unable to load image notepad for iconic button item

      FRM-92471: unable to load image showkeys for iconic button item

      FRM-92471: unable to load image undo_rec for iconic button item

      FRM-92471: unable to load image help_abt for iconic button item

      FRM-92471: unable to load image process for iconic button item

      FRM-92471: unable to load image fldr_cls for iconic button item

      FRM-92471: unable to load image wrkstart for iconic button item

      FRM-92471: unable to load image exitdoor for iconic button item

      FRM-92471: unable to load image userlocked for iconic button item

       

      Formsweb.cfg contains reference to the jar file as in 10g

       

      Is there anything that has changes to cause this issue?