5 Replies Latest reply: Sep 13, 2013 2:57 PM by $anty RSS

    Webforms and Menu's not displaying correctly in IE8 - 11.1.2.2

    18_4_Ever

      OK.  Really weird.  User has IE8 and has set all the settings.  She logs into DEV and and all the menu's and webforms render properly.  Using same instance she logs into TEST and everything won't render correctly.  How could this be?  For some reason it won't allow me to attach my image files to show you. Basically on the Page selections instead of the members and the little arrow it has the names  'Year' and 'Go' but little red X's next to them.  On Dev it's fine and displays perfectly. Both Dev and Test are 11.1.2.2 and patched to same level.

       

      Confused.... Any ideas here?   Is it a configuration in the actual Install?

       

      Thanks.

        • 1. Re: Webforms and Menu's not displaying correctly in IE8 - 11.1.2.2
          18_4_Ever

          I have made all these IE Settings too:

           

          1. Configure browser to check for new version every time user visits a page
          • Open Internet Explorer
          • Go to Tools > Internet options > General
          • In "Browsing history" section click on "Settings" button and then select "Every time I visit the webpage" option
          • Click OK, then Apply.

            2. Disable default pop-up blocking 

          • Open Internet Explorer
          • Go to Tools > Internet options > Privacy tab
          • Uncheck "Turn on Pop-up Blocker"

            3. Add Workspace URL to trusted sites 

          • Open Internet Explorer
          • Go to Tools > Internet options > Security tab
          • Select "Trusted sites" from "Select a zone to view or change security settings" window, then click on "Sites" button.
          • Type your workspace URL in form http://workspaceserver:portnumber in "Add this website to the zone"
          • Uncheck "Require server verification (https:) for all sites in this zone"
          • Click Add, then Close.
          • Click OK and Apply.

            4. Minimize security setting for trusted sites 

          • Open Internet Explorer
          • Go to Tools > Internet options > Security tab
          • Select "Trusted sites" from "Select a zone to view or change security settings" window
          • Select custom level
          • From "Reset to:" list select "Low"
          • Click OK
          • Click Apply, then OK

            5. Customize security settings 

          • Open Internet Explorer
          • Go to Tools > Internet options > Security Tab
          • Select zone containing your Oracle Hyperion servers and click on "Custom level..." button
          • In "ActiveX controls and plug-ins" section enable "Run ActiveX controls and plug-ins" and "Script ActiveX controls marked safe for scripting".
          • In "Miscellaneous" section enable options "Access data sources across domains" and "Allow script-initiated windows without size or position constraints"

            6. Enable option "Always allow session cookies" 

          • Open Internet Explorer
          • Go to  Tools > Internet options > Privacy Tab > Advanced. Check the "Override automatic cookie handling", accept the first and third party cookies and check the "Always allow session cookies" option.

            7. Disable option "Enable Native XMLHTTP" 

          • Open Internet Explorer
          • Go to  Tools > Internet options > Advanced Tab. In "Security" section uncheck the option "Enable Native XMLHTTP".

            8. Only for SSL enabled environments: Disable option "Do not save Encrypted Pages to Disk" 

          • Open Internet Explorer
          • Go to Tools > Internet options > Advanced Tab. In "Security" section uncheck the option "Do not save Encrypted Pages to Disk".

            9. Disable ‘Compatibility View’ in Internet Explorer 

          • Open Internet Explorer
          • Press the Alt key to display the Menu bar (or right–click the Address bar and then select Menu bar).
          • Tap or click Tools, and then tap or click Compatibility View settings.
          • Uncheck these boxes:
            • Include updated website lists from Microsoft
            • Display intranet sites in Compatibility View
            • Display all websites in Compatibility View
          • 2. Re: Webforms and Menu's not displaying correctly in IE8 - 11.1.2.2
            JohnGoodwin

            Does this happen to all users, if not then it wouldn't point to an issue with configuration of the software.

            Can the user log into a different machine and access the test environment, do they still get the same issue.

             

            Cheers

             

            John

            http://john-goodwin.blogspot.com/

            • 3. Re: Webforms and Menu's not displaying correctly in IE8 - 11.1.2.2
              18_4_Ever

              She logs in on co-workers machine via IE8 and it renders everything perfectly... Hmmm... Has to be an IE8 thing?

              • 4. Re: Webforms and Menu's not displaying correctly in IE8 - 11.1.2.2
                JohnGoodwin

                It does look like it might be browser related or some kind of client setting that differs from other client machines.

                 

                Cheers

                 

                John

                http://john-goodwin.blogspot.com/

                • 5. Re: Webforms and Menu's not displaying correctly in IE8 - 11.1.2.2
                  $anty

                  I agree with John, this could be issue with IE settings mostly.

                  Is the URL for TEST is not in Trusted sites & the opposite is true for DEV ?
                  Check for the option "Allow script-initiated windows without size or position constraints" for all zones - Trusted, Internet, etc. It should be enabled.

                   

                  Try resetting settings from Advanced tab & reapply settings if needed. Also for some settings, you need to restart IE.

                  Hope this helps.

                   

                  Thanks,

                  Santy