This discussion is archived
11 Replies Latest reply: Sep 23, 2013 7:58 AM by Celvin Kattookaran RSS

Preview Data in EAS across different essbase Servers

Teddd Newbie
Currently Being Moderated

Hello All,


We are on 11.1.2.3 of EPM. In our Prod EAS I have Signed in using my AD user ID and added the two(one prod, one dev) essbase servers to the list of essbase servers. I was able to successfully add the two essbase servers. Now when I preview data on cube in dev it gives me the error "Cannot connect to olap service. Cannot connect to Essbase Server. Error: Essbase Error(1051293): Login fails due to invalid login credentials". This cannot be true because I would not be able to expand the essbase servers list and drill down to the database in order to preview it if the credentials were wrong. Also I am able to see the outlines and Calc scripts just fine. I am able to preview data on the prod cube just fine.

 

Now, The same happens when I try to preview data in prod essbase cube when coming from Dev EAS. Which means am able to preview data only on dev essbase server cubes when coming from dev EAS and when I try to preview data on a prod cube when coming from Dev EAS i get the same invalid login credentials error.

 

Could someone please help me understand if this is a bug or if this is how they intended it to work? Because we just upgraded from 11.1.1.4 and we were able to preview data across any essbase server no matter which EAS service we used.

 

No SSL or Single Sign-on were used. Just active directory credentials. It happens only with an AD ID and not with a native directory ID. Please suggest on how this can be fixed.

 

Thanks,

Ted.

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points