1 Reply Latest reply: Sep 19, 2013 4:03 PM by Loc Nhan -Oracle RSS

    Oracle Grid Control 11.1 - emctl status/stop oms returns nothing

    frank.anellia

      Hi All,

       

      This is my first post, so please be gentle.

       

      I'm attempting to stop OMS or at least return a status when using 'emctl' and nothing appears to be happening.

       

      When I run the following, 'emctl status oms', the below is returned:

       

      [oracle@ ~]$ emctl status oms

      Oracle Enterprise Manager 11g Release 1 Grid Control

      Copyright (c) 1996, 2010 Oracle Corporation.  All rights reserved.

       

      It would usually say OEM is online (which the interface is up and running).  I attempted to stop it (emctl stop oms) and the same is returned.

       

      I exported the following (which I never had to do before to stop/status/start OEM):

       

      [oracle@ ~]$ export ORACLE_HOME=/apps/oracle/Middleware/oms11g

      [oracle@ ~]$ export PATH=$ORACLE_HOME/bin:$PATH

      [oracle@ ~]$ export LD_LIBRARY_PATH=$ORACLE_HOME/lib

       

      And it still doesn't work.

       

      Any advice would be great.

       

      Thanks,

      Frank