1 Reply Latest reply: Sep 26, 2013 2:08 PM by jariola RSS

    3 - 4.2 Upgrade - cannot see APEX


      Hi all,


      I've had an APEX 4 problem for months now.

      I've been concentrating on PL/SQL over that time, but really need to start investing some time in APEX itself and so am keen to get it back up and running.


      Basically, I upgraded APEX from 3 (which worked fine) to 4.2 and had (what seems to be a common problem) of the image file not being installed correctly. This is on an XP machine (which I use as a server).


      I tried to rectify this image file problem and now cannot connect to APEX via a browser on either the 'server' nor a 'client' pc (ip:port/apex/apex_admin) and get 'This web page is not available'.


      I can connect to the database with Oracle SQL Developer - no problem.

      TNSLSNR has 3 services 'ready': XEXDB, XE_XPT and xe.


      I am beginning to consider dropping the whole db and APEX and installing 4.2 directly (although I'm not even sure how to do a complete uninstall), although I wouldn't want to lose a lot of test schema's etc.


      I have no idea how to start to analyse what the issue is - any help would be appreciated (I'm a developer - not a DBA).


      If I'm in the wrong forum - please let me know.


      Thanks in advance,



      Red ;-)

        • 1. Re: 3 - 4.2 Upgrade - cannot see APEX



          It would help if you tell steps you have take to upgrade and update images.

          Also it might help if you tell witch version of XE database you have. 10g or 11g?


          You can always revert back to previous version of APEX. See APEX install document how do that.