1 Reply Latest reply on Sep 30, 2013 4:25 PM by b3f468a8-c434-4894-8351-5f0e401adee3

    SQL Dev + Mountain Lion, can't view data

    b3f468a8-c434-4894-8351-5f0e401adee3

      I just upgraded to Mountain Lion (from Snow Leopard) and I'm having all kinds of issues.  I can connect to my databases (via same tnsnames file) but I can't run queries or view data.  I can even view table listings, but not their data, or meta data (constraints etc).  Anyone else having this issue?  I'm running v4, but I've also downgraded and tried running 3.2 with the exact same issue.  Here's some info:

       

      Error:

      Source: oracle.dbtools.raptor.utils.Connections

      Message: For input string: ""

       

      System info:

      $ java -versionjava version "1.7.0_40"

      Java(TM) SE Runtime Environment (build 1.7.0_40-b43)

      Java HotSpot(TM) 64-Bit Server VM (build 24.0-b56, mixed mode)

       

      /usr/libexec/java_home -V

      Matching Java Virtual Machines (3):

          1.7.0_40, x86_64:   "Java SE 7"     /Library/Java/JavaVirtualMachines/jdk1.7.0_40.jdk/Contents/Home

          1.6.0_51-b11-457, x86_64:   "Java SE 6"     /System/Library/Java/JavaVirtualMachines/1.6.0.jdk/Contents/Home

          1.6.0_51-b11-457, i386:     "Java SE 6"     /System/Library/Java/JavaVirtualMachines/1.6.0.jdk/Contents/Home

       

      /Library/Java/JavaVirtualMachines/jdk1.7.0_40.jdk/Contents/Home

       

      I've tried several things like specifying the SetJavaHome value inside sqldeveler-Darwin.conf (for both v4 and 3.2) but again always this same issue.  Help and thanks!