This discussion is archived
7 Replies Latest reply: Oct 8, 2013 12:03 AM by Philip Stoyanov RSS

Data Modeler Version integrated into SQL Developer

992455 Newbie
Currently Being Moderated


Hello,

 

today i download the early adopter versions of SQL Developer and Data Modeler. Data Modeler is 4.0.0.820. SQL Developer is 4.0.0.12.84.

 

Now i have a conflict. The version of Data Modeler integrated into SQL Developer is 4.0.0.818.

 

What can i do to get the new version of Data Modeler integrated into SQL Developer?

 

Thanks for your help.

 

Regards, Kathrin

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points