1 Reply Latest reply: Oct 1, 2013 2:20 AM by Marwim RSS

    Unable to open the reports as url using web.show_document

    961604

      Hi experts,

      I am trying the access the oracle reports from oracle forms. my forms is running at port 9001 and my report is configured at port 9002.

      While trying to open the report using web.show_document(), the web page opens with port 9001 and returns 404 error. But when i change the port number to 9002 in the url it opens the report sucessfully.

       

      Please find the forms and reports link below:

       

      http://10.180.218.158:9001/forms/frmservlet?config=kvb11g

       

      http://10.180.218.158:9002/reports/rwservlet/getjobid97?server=rptsvr_mohadam-in_adam2unst

       

      i tried changing the machine name to ip address in the forms.conf and reports_ohs.conf as suggested in the link below. but it dint work out.

      url -

      https://forums.oracle.com/thread/1105289
      http://prasadmadhasi.com/2011/11/19/changing-presentation-services-port-number-in-obiee-11g/

       

      my reports_install.properties is given below,

       

      #Reports Install Properties

      #Fri Sep 13 16:10:59 IST 2013

      WLS_USER=weblogic

      USE_REPORTS_BUILDER=true

      OHS_COMPONENT_NAME=ohs1

      REPORTS_MANAGED_WLS_PORT=9002

      SERVER_NAME=RptSvr_MOHADAM-IN_adam2unst

      REPORTS_MANAGED_WLS_HOST=10.180.218.158

      FORMS_CONFIGURED=true

      ORACLE_INSTANCE_NAME=adam2unst

      REPORTS_APP_DEPLOYMENT_DIR=C\:\\Oracle\\Middleware\\user_projects\\domains\\kvbdomain\\servers\\WLS_REPORTS\\tmp\\_WL_user\\reports_11.1.2\\uxabaw

      INPROCESS_SERVER_NAME=RptSvr_MOHADAM-IN_adam2unst

      MANAGED_SERVER_NAME=WLS_REPORTS

      OHS_PORT=8891

      DOMAIN_HOME=C\:/Oracle/Middleware/user_projects/domains/kvbdomain

      COMMON_COMPONENTS_HOME=C\:\\Oracle\\MIDDLE~1\\ORACLE~1

      ORACLE_INSTANCE=C\:\\Oracle\\Middleware\\adam2inst

      REPORTS_APP_CONFIGURATION_DIR=C\:\\Oracle\\Middleware\\user_projects\\domains\\kvbdomain\\config\\fmwconfig\\servers\\WLS_REPORTS\\applications\\reports_11.1.2\\configuration

      OHS_HOST=MOHADAM-IN.in.oracle.com

      DOMAIN_NAME=kvbdomain

      ORACLE_HOME=C\:\\Oracle\\Middleware\\Oracle_FRMHome

      USE_OID=false

      REPORTS_APP_VERSION=11.1.2

      USE_SSL_FOR_APP_LDAP=false

      INSTALL_MODE=deployment

      SSO_CONFIGURED=false

       

      Looking forward for your help.

       

      Regards,

      Syl