0 Replies Latest reply on Oct 7, 2013 3:01 PM by Lisa P

    FlowBuilder system requirements?

    Lisa P

      I'm very excited by the FlowBuilder application that was demonstrated at OpenWorld. In the system requirements, it is stated that the browser need to be Firefox 17 ESR. Is this just a recommendation or can other browsers be used, and if so, which ones and what versions?