This discussion is archived
0 Replies Latest reply: Oct 8, 2013 11:39 PM by BharathJP RSS

error in full deployment

BharathJP Newbie
Currently Being Moderated

i got the following error while doing full deployment

 

 

Current Deployment

Projects:

 

Deployment Status:

  Error Applying  

Last Execution Time:

130.5 seconds

Total Execution Time:

130.5 seconds

Deployment Failed

 

 

32%
  Error Applying
  
  

  Error Message:

Deployment '59200002' to target 'tar82' encountered a system level deployment error during data transfer.

 

Deployment Errors

 

http://localhost:12103/atg/images/listblank.gifTypeError MessageAssetTimestamp
http://localhost:12103/atg/images/minus.gif    Error Deployment Failed   prod800127:product  2013-10-08 18:48:26.666
Message Detail:
CONTAINER:atg.deployment.DistributedDeploymentException; SOURCE:atg.repository.RepositoryException: Attempt to add an item to the repository without specifying a value for the required property: [type]. All required properties must have non-null values if the repository property "enforceRequiredProperties" is true for item: product:prod800127 at atg.deployment.repository.RepositoryWorkerThread.processMarkerForAddUpdatePhase(RepositoryWorkerThread.java:246) at atg.deployment.DeploymentWorkerThread.processMarkerPhase(DeploymentWorkerThread.java:534) at atg.deployment.DeploymentWorkerThread.run(DeploymentWorkerThread.java:307) 

 

but the corresponding product with id prod800127 is not there in any schema in the DB Pls help

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points