2 Replies Latest reply: Oct 14, 2013 12:11 PM by Alexandra Robin RSS

    404 Error

    Alexandra Robin

      There is a lot of stuff posted about 404 erros when uploading but I am not finding any answers to my situation; or maybe I'm not understanding something. It started when I tried to put a file browse item in my form.  I was using one of the sample apps to emulate which, in the beginning WAS working fine. I recreated the tables, pages, etc., that were in the sample app but when clicking the browse button on my app I'd get the 404 error.  So I went back to test, observe, try-to-understand the sample app, and then that too started getting the 404 errpr when hitting the browse button. I've had our network administrator reboot the server, I've deleted all my cookies, I've tried importing the app from the import button on the Application tab, and I've tried upload it from the SQL Scripts button on the SQL Workshopt tab. We are on Application Express 4.0.0.00.46.  I've asked to have an update to the current version numerous times and have asked my boss if I can just have access and learn how to do it, and he says "it's too complicated," and our network administrator is a non-communicator and is apparently "working on it," though has been for, I think the last year; obviously not a priority. I plan to take the admin training as soon as it's offered (next is December 23rd in Florida, and I'm in California...hmmm, a tad invonvenient for Christmas time unless I find enough money to take my husband and kids on vacation!) Soooooooooooooooo thanks for listening to a quick vent, and meanwhile I'm stuck.  Any ideas? Thanks in advance! Alexandra

        • 1. Re: 404 Error
          Mike Kutz

          If you want a system to try things out in APEX:

          A) create an account on apex.oracle.com

          B) install Oracle XE and APEX on your local machine (even if it is on your own machine)

           

          As far as your Error 404:

          It almost sounds like someone deleted your app while you weren't looking.

          I really can't help but suggest you look at the log files.

          Also, try using FireFox with the FireBug add in.  That will tell you the exact URL that is being attempted.

          • 2. Re: 404 Error
            Alexandra Robin

            Yes, Mike I do use apex.oracle.com.  I was hoping for a quick fix.  And thanks!  I was just about to try the whole thing using FireFox (we are made to use IE here) but got distracted with a couple of things.  Doing that now. All the best, Alex