This discussion is archived
5 Replies Latest reply: Oct 25, 2013 9:13 AM by Hussein Sawwan-Oracle RSS

RC-50013: Fatal: Instantiate driver did not complete successfully during DB Clone

986646 Newbie
Currently Being Moderated

Hi All,

 

My application is R12.1.3,  Platform Linux and DB version 11.2.0.3

 

While trying to clone the TEST instance in new server using the production backup, I am getting the following error.

 

  /      0% completed       RC-00110: Fatal: Error occurred while relinking of ApplyDBTechStack

 

ERROR while running Apply...

Tue Oct 22 09:10:23 2013

 

ERROR: Failed to execute /ora/TEST2/db/db/tech_st/11.2.0/appsutil/clone/bin/adclone.pl

----------------------

 

Following from adcfgclone log.

 

[AutoConfig Error Report]

      The following report lists errors AutoConfig encountered during each

      phase of its execution.  Errors are grouped by directory and phase.

      The report format is:

            <filename>  <phase>  <return code where appropriate>

 

  [APPLY PHASE]

  AutoConfig could not successfully execute the following scripts:

    Directory: /ora/TEST2/db/db/tech_st/11.2.0/perl/bin/perl -I /ora/TEST2/db/db/tech_st/11.2.0/perl/lib/5.8.3 -I /ora/TEST2/db/db/tech_st/11.2.0/perl/lib/site_perl/5.8.3 -I /ora/TEST2/db/db/tech_st/11.2.0/appsutil/perl /ora/TEST2/db/db/tech_st/11.2.0/appsutil/clone

      ouicli.pl               INSTE8_APPLY       255

 

 

AutoConfig is exiting with status 1

 

RC-50013: Fatal: Instantiate driver did not complete successfully.

/ora/TEST2/db/db/tech_st/11.2.0//appsutil/driver/regclone.drv

 

Thanks & Regards
Tharun

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points