0 Replies Latest reply on Oct 22, 2013 1:15 PM by user4550390

    Template import - Server error message: [Errno 14] curl#7 - "couldn't connect to host"

    user4550390

      Hi, I have VM manager 3.2 and VM server has been discovered and repository created, tried to import EBS 12.1.3 template, both ways 1. the .tgz file and also untared it and pointed to the directory. I tried both url's ( http://ovs.island.dev/home/stage/OVM_OL5U6_X86_64_EBIZ12.1.3_APPS_VIS_PVM.tgz, https://ovs.island.dev/home/stage/OVM_OL5U6_X86_64_EBIZ12.1.3_APPS_VIS_PVM.tgz,http://ovs.island.dev/home/stage/OVM_OL5U6_X86_64_EBIZ12.1.3_APPS_VIS_PVM, https://ovs.island.dev/home/stage/OVM_OL5U6_X86_64_EBIZ12.1.3_APPS_VIS_PVM)

       

      In all cases I still get the same errors:

      Async operation failed on server: ovs.island.dev.

      Object: cfgFile_0004fb000014000055395a78edeed9b9,

      PID: 3467,

      Server error message: [Errno 14] curl#7 - "couldn't connect to host"

      , on server: 4c:4c:45:44:00:4e:35:10:80:53:c4:c0:4f:46:4e:31, associated with object: cfgFile_0004fb000014000055395a78edeed9b9 [Mon Oct 21 13:19:07 PDT 2013]

      at com.oracle.ovm.mgr.api.job.JobEngine.checkJobStatus(JobEngine.java:657)

       

      Any idea on what I can do to troubleshoot? Is there a webserver on the VM Server? Was it installed with the VM server install? I am using the correct agent password.

       

      Thanks in advance