This discussion is archived
1 Reply Latest reply: Nov 6, 2013 6:47 AM by terrencebarr RSS

Q:ARM MDK-Lite version 5 and Java ME 3.3.1 with Keil F200

A Tael Journeyer
Currently Being Moderated

Hello,

I am about to install Java ME 3.3.1 on my Kiel F200 and in the the documentation it tells me that I need version 4.54, 4.6, or 4.7 of the MDK-ARM development kit. On the ARM download page there is only version 5 (https://www.keil.com/download/product) and to get to the older versions you need a license which I don't have. Will version 5 work fine?

 

Thanks

Andy

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points