13 Replies Latest reply: Oct 25, 2013 3:00 PM by Hussein Sawwan-Oracle RSS

    Autconfig error : ORA-01400: cannot insert NULL into ("APPLSYS"."FND_NODES"."NODE_NAME")

    Shriddy Rob

      Good day,

       

      I am running EBS 11.5.10  with DB 10.2.0.4. I applied patch 7429271 following the steps in  Doc Id. 233044.1.

      After restarting the application, I got a "node id does not exist for the current application" when the forms started.

       

      After purging fnd nodes (exec fnd_conc_clone.setup_clean) I ran autoconfig successfully on the dbtier but got the error below in the apps tier.

      I also noticed that the contents of my dbc file has been erased and replaced with the template data (all values are default). I tried restoring it but it just got over written again with default data.

       

      Hope my explanation was clear enough.

      Any suggestions?

       

       

       

      ---error from adconfig.log-----------

      Unique constraint error (00001) is OK if key already exists

      java.sql.SQLException: ORA-01400: cannot insert NULL into ("APPLSYS"."FND_NODES"."NODE_NAME")

      ORA-06512: at "APPS.FND_CONCURRENT", line 1504

      ORA-06512: at "APPS.FND_APP_SERVER_PKG", line 163

      ORA-06512: at line 1

      - Database error modifying the server