0 Replies Latest reply: Oct 28, 2013 10:28 AM by davejjj RSS

    Why does SW complain about using current JDK version?

    davejjj

      I am downloading the 11g database, weblogic, forms & reports, sqldesigner, etc... for a class and everything I try to install is complaining about needing to use an obsolete Java JDK. Why is this? Do these things really need to use the old JDK? Isn't that a security risk for any actual installations that use this software? Isn't every new JDK always backward compatible?

       

      I'm confused.

       

      Thanks.