1 Reply Latest reply on Oct 29, 2013 7:15 PM by thatJeffSmith-Oracle

    There are no readers registered for the sql type.

    user10460751
      SQL Developer 4.0
      I added .sql and .ldr as file types via Tools > Preferences > File Types.
      When I try to open the export.sql file in SQL Developer using the "Import Data" option I get the message:
      There are no readers registered for the sql type.

      I can open the file with SQL Server Management Studio and see all of the insert statements that i would expect to see.

      When I created the export.sql file using the Export Wizard with "Format: insert" I received a message:
      "export.sql was not opened because it exceeds the maximum automatic open size."

      Can this limit be changed?