9 Replies Latest reply: Nov 5, 2013 6:12 AM by SM RSS

    Getting issue while log in to Essbase server

    SM

      Hi All,

       

      Am getting network issue while log in to Essbase sever in console :

       

      Below is error :

       

      Network error 10061 : Unable to connect server .the client timed out waiting to connect the essbase agent TCP/IP. Check your network connections Also make sure Server and port values are correct.

       

      i have recycled all services and pinged from one server to another server every thing is working fine. but am getting above error.

       

      Please help me out. Required all your suggestion and appreciated if anybody provides solution.

       

      Thanks in advance

       

      SM

        • 1. Re: Getting issue while log in to Essbase server
          Evgeniy.Rasyuk

          check process in the system

          check open port

          check logs

          if essbase crash - find and analyse xcp file

          • 2. Re: Getting issue while log in to Essbase server
            SM

            HI Evgeniy,

             

            thanks for your reply can elaborate the solution and which logs do i need to check and where do i need to check open port. please guide me

             

            SM

            • 3. Re: Getting issue while log in to Essbase server
              Evgeniy.Rasyuk

              1)  for checking open port

                      run cmd in the shell

                      netstat -an |grep 1423 or  in windows netstat -an > c:\nn.txt

               

              2)  Essbase Administration Services Online Help

                    (ARBORPATH\app\appname or HYPERION_HOME/logs/essbase/app/appname) and are named appname.log.

              • 4. Re: Getting issue while log in to Essbase server
                Celvin Kattookaran

                Which version? Did you check the opmn logs, Essbase agent logs  and Essbase log to make sure that Essbase is running?

                 

                Regards

                 

                Celvin

                • 5. Re: Getting issue while log in to Essbase server
                  SreekumarHariharan

                  Essbase Agent attempts up to 3 times by default  and after that, Essbase stops attempting and self-terminates which will be visible from your task manager (Essbase.exe).

                  The configured RDBMS database /schema that holds the Essbase lease informations is not able to communicate with the tnsnames.ora file .Check the essbase.log in <MIDDLEWARE_HOME>\user_projects\<instancename>\diagnostics\logs\essbase

                  .Also check if you can log on to Configured essbase db with the user id and password (Used while  configuring the essbase with db)

                  The alternate work around will be ,reconfiguring the products with database..

                   

                  Thanks,

                  Sreekumar Hariharan

                  • 6. Re: Getting issue while log in to Essbase server
                    Ram_Lotus

                    Hi SM,

                     

                    Please try to stop and start only the OPM (Essbase server) manually.

                    Procedure:  All programs --> Oracle EPM  System -->Essbase-->Essbase Server -->Stop essbase  and again start essbase

                     

                     

                    Thanks

                    • 7. Re: Getting issue while log in to Essbase server
                      SM

                      Hi All,

                       

                      Currently am on 11.1.2.1 version.

                       

                      I have checked essbase .log file below is the error

                       

                      [Mon Nov 04 22:07:11 2013]Local/ESSBASE0///Info(1056704)
                      Received OPMN Ping Request

                      [Mon Nov 04 22:07:11 2013]Local/ESSBASE0///Info(1056705)
                      Sent the Response to OPMN Ping

                      [Mon Nov 04 22:07:27 2013]Local/ESSBASE0///Info(1051001)
                      Received client request: MaxL: Execute (from user [msad://OBJECTGUID=\0f\cf\16\80\7d\4a\84\43\8c\3b\f4\d7\32\a9\2d\e0?USER])

                      [Mon Nov 04 22:07:27 2013]Local/ESSBASE0///Info(1008106)
                      Exception error log [E:\Oracle\Middleware\user_projects\epmsystem1\diagnostics\logs\essbase\essbase_0\log00022.xcp] is being created...

                      [Mon Nov 04 22:07:27 2013]Local/ESSBASE0///Info(1008107)
                      Exception error log completed E:\Oracle\Middleware\user_projects\epmsystem1\diagnostics\logs\essbase\essbase_0\log00022.xcp please contact technical support and provide them with this file

                      [Mon Nov 04 22:07:32 2013]Local/ESSBASE0///Info(1056704)
                      Received OPMN Ping Request

                      [Mon Nov 04 22:07:32 2013]Local/ESSBASE0///Info(1056705)
                      Sent the Response to OPMN Ping

                      [Mon Nov 04 22:07:37 2013]Local/ESSBASE0///Info(1054018)
                      RECEIVED ABNORMAL SHUTDOWN COMMAND - ESSBASE TERMINATING


                      i think essbase has been crashed  please let me know your inputs and procedure further.



                      thanks in advance

                      SM

                      • 8. Re: Getting issue while log in to Essbase server
                        Ram_Lotus


                        Hi,

                         

                        From your exception log i see the essbase is crashing while executing maxl(Which is marked in bold):

                         

                        [Mon Nov 04 22:07:27 2013]Local/ESSBASE0///Info(1051001)
                        Received client request: MaxL: Execute (from user [msad://OBJECTGUID=\0f\cf\16\80\7d\4a\84\43\8c\3b\f4\d7\32\a9\2d\e0?USER])

                        [Mon Nov 04 22:07:27 2013]Local/ESSBASE0///Info(1008106)
                        Exception error log [E:\Oracle\Middleware\user_projects\epmsystem1\diagnostics\logs\essbase\essbase_0\log00022.xcp] is being created...

                        [Mon Nov 04 22:07:27 2013]Local/ESSBASE0///Info(1008107)
                        Exception error log completed E:\Oracle\Middleware\user_projects\epmsystem1\diagnostics\logs\essbase\essbase_0\log00022.xcp please contact technical support and provide them with this file

                         

                        Could you please tell me whether you stopped and started only the essbase server and tried connecting to essbase server in console?

                        Whether this the new installation and trying to connect to essbase server for the first time?

                         

                        Sorry if this is not relevant to your issue. I am just trying to understand the issue and wanted to fix it.

                         

                        Thanks

                        • 9. Re: Getting issue while log in to Essbase server
                          SM

                          Hi All,

                           

                           

                          Issue has been resolved after increasing NET Retry count in config file and restarting of all services.

                           

                          thanks for all your inputs..

                           

                           

                          SM