This discussion is archived
3 Replies Latest reply: Nov 4, 2013 9:05 AM by CraigB RSS

query on oracle forms

895224 Newbie
Currently Being Moderated

when i am trying to run my oracle form on google chrome i am getting a error message that oracle jinitiator version is very low

..

kindly give the answer

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points