This discussion is archived
1 Reply Latest reply: Dec 6, 2013 6:18 AM by Alan Lawlor RSS

4.0EA3 Use of UNC based personal Folders does not work

BossH Newbie
Currently Being Moderated

Apologies if this is a known & documented issue but in both EA2 & EA3 the File Save/Open dialogues do not work properly in a Corporate environment where the users paths are remote (e.g. UNC based).

 

Instead it just shows the content of the C:\users\{user}\AppData\Roaming\SQL Developer folder. I can use the Drives dropdown to navigate around the local drives but that is all.

 

Clicking on 'Documents' for example should take me to my corporate area '\\iuser\ngd\005\{user}\My Documents' but nothing happens, No errors.

 

Hope this helps.

  • 1. Re: 4.0EA3 Use of UNC based personal Folders does not work
    Alan Lawlor Explorer
    Currently Being Moderated

    +1

     

    I am having this problem also - all File Browser dialogs only allow access to by local C: (hard disk) and D: (DVD) drives

     

    I have tried the following accesses to the File Browser:

    File -> Open    : Does not work

    File -> Data Modeler -> Open : does not work

    Tools -> Preferences -> Environment -> Log -> Log Directory -> Browse : does not work

     

     

    Other drive mappings to our file servers are not available.

     

    This worked/works fine in SQLDEV 3.2

     

    Alan Lawlor