This discussion is archived
0 Replies Latest reply: Nov 19, 2013 7:43 AM by user10041651 RSS

Endeca Reference Application Initialization

user10041651 Newbie
Currently Being Moderated

I was installing Endeca commerce 3.1.package (MDEX6.4.1.2, PS 6.1.4, T&F 3.1.2 and CAS 3.1.2.1) and everything was installed successful, at least no errors were shown. I also could login to the workbench site. Then I tried to deploy Discover Electronics reference application. I got that deploy.bat run without error. However, when I ran ...\Endeca\apps\Discover\control\initialize_services.bat as described in the guide, I got error:

 

C:\Endeca\App\Discover\control>initialize_services.bat Setting EAC provisioning and performing initial setup... [11.18.13 15:50:51] INFO: Checking definition from AppConfig.xml against existin g EAC provisioning. [11.18.13 15:50:52] INFO: Setting definition for application 'Discover'. [11.18.13 15:50:55] INFO: Setting definition for host 'AuthoringMDEXHost'. [11.18.13 15:50:57] SEVERE: Caught an exception while checking provisioning.

Caused by com.endeca.soleng.eac.toolkit.exception.EacCommunicationException com.endeca.soleng.eac.toolkit.host.Host setDefinition - Caught exception while s etting host definition. Caused by com.endeca.eac.client.ProvisioningFault sun.reflect.NativeConstructorAccessorImpl newInstance0 - null

 

Could anyone give me some hints here? I installed the package in windows 7. I checked HttpService, JCD service and TF service and all of them were started.

Really appreciate your help!

 

TP

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points