This discussion is archived
3 Replies Latest reply: Nov 25, 2013 8:10 AM by 955124 RSS

essmsh - error initializing localization module

Robert Angel Pro
Currently Being Moderated

Hi,

 

I am trying to use essmsh on the Essbase server can you confirm; -

 

1. Do I need the MaxL client installed on the server?

 

2. I get the error; - error initializing localization module, but the only hit that I have found indicates that the value of 'ESSBASEPATH' is not correct and that it needs to set to the value that I will find in 'startMaxl.cmd...

 

However, as I say I do not have MaxL client installed, do I need it, or can I fix this without??

 

Version is 11.1.2.2

 

 

Thanks for your input,

 

Robert.

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points