This discussion is archived
0 Replies Latest reply: Dec 6, 2013 5:47 PM by a2fb5ee6-4ab2-47f6-b672-693124f1135b RSS

Installing SceneBuilder 2.0 under Fedora 19 64bit

a2fb5ee6-4ab2-47f6-b672-693124f1135b Newbie
Currently Being Moderated

I am getting below errors:

 

Error: Package: scenebuilder-2.0-2.x86_64 (/scenebuilder-2.0-2.x86_64)
           Requires: libavformat.so.53(LIBAVFORMAT_53)(64bit)
Error: Package: scenebuilder-2.0-2.x86_64 (/scenebuilder-2.0-2.x86_64)
           Requires: libavcodec.so.53(LIBAVCODEC_53)(64bit)
Error: Package: scenebuilder-2.0-2.x86_64 (/scenebuilder-2.0-2.x86_64)
           Requires: libavcodec.so.53()(64bit)
Error: Package: scenebuilder-2.0-2.x86_64 (/scenebuilder-2.0-2.x86_64)
           Requires: libavformat.so.53()(64bit)

 

Not sure it is absolutely necessary for SceneBuilder to have those libraries, needless to say that I already have version 54 installed.

Can anyone suggest a workaround to install in this situation?

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points