This discussion is archived
2 Replies Latest reply: Dec 17, 2013 8:44 AM by Marc Fielding RSS

Exadata x4 announced

The Human Fly Oracle ACE Director
Currently Being Moderated
  • 1. Re: Exadata x4 announced
    robinsc Explorer
    Currently Being Moderated

    So for the flash cache compression do we need to have advanced compression licenses or not ?

    Okay so the second link mentions this is a necessity. However it is odd since the flash compression is a hardware feature and hence does not depend on software, but you need an unrelated software license in order to use it.

     

    Thanks

  • 2. Re: Exadata x4 announced
    Marc Fielding Journeyer
    Currently Being Moderated

    Yes, an advanced compression license is required to use flash cache compression.  The licensing guide supplied with X4s is quite explicit on that point.

     

    I'd call the flash compression a software feature, even though it's hardware-accelerated.  Older F40 flash cards, for example, can be configured to run flash cache compression with the 11.2.3.3.0 software upgrade.

     

    Marc

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points