4 Replies Latest reply: Dec 24, 2013 8:09 AM by MarcoGralike RSS

EMBEDDED PL/SQL gateway issue

user714055 Newbie
Currently Being Moderated

I actually posted this in the apex forums but perhaps thinking that the issue could be more relevant here.

 

I installed apex 4.2 and after doing the necessary configurations, when i navigate to the admin page, the html generated doesnt seem to have applied any javascript and appears ill formatted. when i reviewed this further, in the javascript console, i see messages like the following - Resource interpreted as Stylesheet but transferred with MIME type application/octet-stream: "http://server_name:8080/i/libraries/jquery-ui/1.8.22/themes/base/jquery-ui.min.css".

It gives the same error for other style sheets and javascript files. I am not sure what the issue is. One other thing i noticed is that on a different instance where i have this working when i do a "lsnrctl status" i see presentation=HTTP)(SESSION=RAW).

I dont see this (presentation=HTTP...) etc when i run the lsnrctl status command  on the non-working instance. Could this somehow be the cause of the problem? I somehow thought that this should not matter since i am able to get authenticated and the content is being returned. it is just that the javscript etc dont seem to be getting executed.

appreciate any help or suggestions.

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points