0 Replies Latest reply: Dec 21, 2013 4:38 AM by MrBrown RSS

    Important Patch Set Updates (PSU) for Oracle Secure Global Desktop

    MrBrown

      Oracle has released some important Patch Set Updates (PSUs) for Oracle Secure Global Desktop which customers should be aware of.  Please see


             https://blogs.oracle.com/virtualization/entry/important_patch_set_updates_psu

       

      No other versions of SGD are designated to receive a formal PSU.  

      Administrators of earlier releases—(i.e. 4.5, 4.60, 4.61, 4.62, or 4.70)—must move to a designated maintenance release in order to apply these comprehensive solutions.  Unless you are on one of the maintenance releases of SGD (4.63, 4.71, 5.0) you may not be able to connect your Java enabled clients to your SGD servers without the PSU.