0 Replies Latest reply on Dec 31, 2013 2:43 PM by 1060451

    issue with installing oebs 12.2.0 on vmware oracle linux 6.4

    1060451

      hi.

      i have such error during (post install cheks)

      http://4.bp.blogspot.com/-6D_hMSOfKgM/UmORpNIA22I/AAAAAAAAAD4/EgeTIKKu3gI/s1600/12.2_failed_post_checks.JPG

      i have found decision for it:

      oracle: EBS 12.2 Post install Steps failing Http, Login page, Virtual directory, JSP

      but i have some difficulties with installing patch and stopping of the services.

      patch can not be installed as opatch generating error message:

      Running prerequisite checks...

      Prerequisite check "CheckPatchApplicableOnCurrentPlatform" failed.

      The details are:

      Patch ( 12415211 ) is not applicable on current platform.

      Platform ID needed is : 2000

      Platform IDs supported by patch are: 226

      ApplySession failed during prerequisite checks: Prerequisite check "CheckPatchApplicableOnCurrentPlatform" failed.

      System intact, OPatch will not attempt to restore the system

       

      services can not be stoped as when i am trying to perform adstpall.sh like in this video How to apply a patch in Oracle E Business Suite - Patching and Maintenance - 8/8 - YouTube

      i am getting error that credentials are wrong. RGhost — file sharing

      but credentials are correct and i have checked it. i can login with them using su command, and database is available as i see it is ok on screen with all checks.

       

      Please, help me find decision how to apply patch 10152652 on oracle 6.4, stop\start all services and finish installing of oracle business suit. Thanks in advance.