0 Replies Latest reply on Jan 2, 2014 5:20 PM by 1062723

    Forms won't launch on R12




      I am unable to launch forms as getting error "Application error: Security exception com.sun.deploy.net.JARSigning exception: Found unsigned entry in resource: <hostname>Port/OA_JAVA/oracle/apps/fnd/jar/fndforms.jar"

      We have forms on Servlet mode and EBS is 12.1.1

      OS Version IBM AIX


      java version "1.4.2"

      Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.2)

      Classic VM (build 1.4.2, J2RE 1.4.2 IBM AIX build ca142ifx-20110418 (SR13 FP9) (JIT enabled: jitc))


      cat $FORMS_WEB_CONFIG_FILE|grep sun_plugin_version| cut -c 1-35



      grep jinit_ver_name $INST_TOP/ora/10*2/forms/server/appsweb.cfg



      $ADJVAPRG -version

      java version "1.6.0"

      Java(TM) SE Runtime Environment (build pap3260sr2-20080818_01(SR2))

      IBM J9 VM (build 2.4, J2RE 1.6.0 IBM J9 2.4 AIX ppc-32 jvmap3260-20080816_22093 (JIT enabled, AOT enabled)

      J9VM - 20080816_022093_bHdSMr

      JIT  - r9_20080721_1330ifx2

      GC   - 20080724_AA)

      JCL  - 20080808_02



      I have tried regenarate jar files but it didn't help. Also i am using Java 7u45 and when i use IE and select responsibility nothing happens but with chrome or firefox it gives me above error.

      Also i tried to add -Djava.vendor="Sun Micrososystems Inc." runtime parameter for Java but that also didn't help.


      DO I have to upgrade JDK? I found note Doc ID 393931.1 under which known issue for 7u45  i which suggests me to follow note ID  1467892.1

      Is this the way or someone can suggest me something else?