1 Reply Latest reply on Jan 19, 2014 3:56 PM by baftos

    Problem in Win8 with 'javac'/appletviewer, have jdk1.7.0_51 version

    AnneT44

      I was hoping someone could help me. I am new to programming and working on an assignment for class. As instructed, I downloaded the jdk1.7.0_51 and executed it. Now I am to write some code in notepad++ (which I did word-for-word), then go the the command prompt and enter:

      javac FileName.java    > was supposed to create a "."FileName.class" file & didn't. Instead, when i execute this I get an error saying: "'javac' is not a recognized as an internal or external command, operable program or batch file."

      Then I needed to create the HTML part of the file (did as directed) and went to the command prompt again to enter:

      appletviewer FileName.html > and I get pretty much the same reply just not recognizing the appletviewer.

       

      I have tried to uninstall/reinstall a few times and have tried updating the jdk1.7.0_51, always getting the same response.

      Any advise would be appreciated.

      AT44