7 Replies Latest reply: Jan 31, 2014 6:05 AM by Shivendra Narain Nirala RSS

    unable to install asmlib on linux

    Prakash_dba

      team,

      downloaded asmlib from oracle site and while  doing instalation i am getting the below errors,

      oeacle version : 112 r2

      os  : rhel 5

      kernel version  = 2.6.18-194.e15


      i am getting the below errors


      rpm -uvh oracleasm-2.6.18-194.e15-2.0.5-1.e15.x86_64.rpm oracleasm-2.6.18-194.e15debug-2.0.5-1.e15.x86_64.rpm \
      oracleasm-2.6.18-194.e15-debuginfo-2.0.5-1.e15.x86_64.rpm \
      oracleasm-2.6.18-194.e1xen-2.0.5-1.e15.x86_64.rpm

      warning:oracleasm-2.6.18-194.e15-2.0.5-1.e15.x86_64.rpm: header v3 dsa signature:nokey,key id 1e5e0159
      error: failed dependencies: oracleasm-support >=2.0.0 is needed by oracleasm-2.6.18-194.el5-2.0.5-1.e15.x86_64
      kernel-debug = 2.6.18.194.e15 is needed by oracleasm-2.6.18.e15-2.0.5-1.e15.x86_64
      kernel-xen = 2.6.18-194.e15 is needed by oracleasm-2.6.18-194.e15xen-2.0.5-1.e15.x86_64
      oracleasm-support >=2.0.0 is needed by oracleasm-2.6.18-194.e15xen-2.0.5-1.e15.x86_64


      thanks

      prakash gr