0 Replies Latest reply on Jul 6, 2005 3:32 PM by 436597

    Multiple 11i instances in 10g OID.

    436597
      Hi All,

      I have added second 11i(11.5.10) instance to OID for SSO(10g ). After
      adding the second instance in OID, users which are common in both the
      11i instances are not able to login thru SSO.

      Unique users are able to login thru SSO successfully. But if the same
      user exists in the other 11i instance, the following error is thrown

      " The username or password you have supplied is invalid. Please try again"

      I have check the following log file in 10g AS infra:

      $ORACLE_HOME/sso/log/ssoServer.log file, the following errors are logged there


      ======================================
      Wed Jul 06 09:13:34 EDT 2005 [ERROR]
      AJPRequestHandler-ApplicationServerThread-34 Could not get attributes
      for user, abcdef
      oracle.ldap.util.UtilException: Multiple Users found with Simple Name = usaribu
      at oracle.ldap.util.Subscriber.getUser_NICKNAME(Subscriber.java:1054)
      at oracle.ldap.util.Subscriber.getUser(Subscriber.java:820)
      ======================================

      Looks like there are some users in both the 11i instance , with the
      same name... Has anybody worked on multiple 11i with OID...

      Any pointer / document / reference would be highly appreciated.

      I have created a tar yesterday, still no response... but I hope I will
      get some repsonse here... :)

      Thanks
      AD