This discussion is archived
0 Replies Latest reply: Nov 23, 2005 12:42 PM by 262306 RSS

Linux OEM Grid Control 10.2.0.1.0 installation issue

262306 Newbie
Currently Being Moderated
Just a heads up to anyone installing Linux OEM Grid Control 10.2.0.1.0

If you are doing a full install, the "product specific prerequisite checks" page will show an error on the following packages even if you have them installed.

compat-libstdc++-296-2.96-132.7.2 (failed)
libstdc++devel-3.4.3-22.1 (failed)
openmotif-21-2.1.30-11 (failed)

Note that the installation works fine if you ignore the "missing" prerequisites. I believe the check itself is flawed. The openmotif check should be openmotif21-**** (extra hyphen incorrect in check - the old install was openmotif, now openmotif21), the libstdc++ needs a hypen added before the devel, and the compat-libstdc++ has yet another issue.

This is something the developers at oracle will have to fix.

Steve