0 Replies Latest reply: Feb 10, 2014 11:18 AM by a64feb37-6e9f-4210-b198-d1b562cf764d RSS

    JAVAFX support for Java SDK 1.6 version 16

    a64feb37-6e9f-4210-b198-d1b562cf764d

      Hi,

       

      We have a requirement where we want to build Java Swing application. We wanted to use the JavaFX features for our SWING project.

       

      The Java version that we have on our system is : "1.6.0_14"

      Java(TM) SE Runtime Environment (build 1.6.0_14-b08)

       

      Can we use JAVAFX with this version of Java ?

       

      Thanks