0 Replies Latest reply: Feb 10, 2014 3:33 PM by Meirav-Oracle RSS

    BAM 11.1.1.7 and ODI 10g

    Meirav-Oracle

      Hi,

       

      In this document :

      Using Oracle Data Integrator With Oracle BAM - 11g Release 1 (11.1.1.7)

       

      The following lines aren't clear:

      • Oracle BAM 11.1.1.x.0 with ODI 10.1.3.5 up to patch level 10.1.3.6.8
      • Oracle BAM 11.1.1.7.0 with ODI 11.1.1.7.0

       

      Does this mean that even BAM 11.1.1.7.0 is certified with ODI 10.1.3.5 up to patch level 10.1.3.6.8

      or is it only certified with ODI 11.1.1.7.

       

       

      We would like to know whether BAM can be upgraded to 11.1.1.7 without upgrading ODI from 10g to 11.1.1.7

      or is upgrade of both components mandatory in order to work with BAM 11.1.1.7.

       

      Thanks

      Meirav