2 Replies Latest reply on Mar 3, 2014 4:08 PM by Sobers

    Subversion 1.7 isn't compatable with ver 1.8 is there a update available?

    Sobers

      I just installed Sql Devleoper 4.0.1 which comes with subversion 1.7 client but we have upgraded to subversion 1.8 and the two are not compatible ( can't do basic updates and commits).  Is there a way to upgrade Sql Developer  SVN client or is a upgrade in the works?

      Thanks,

      Ken