0 Replies Latest reply: Mar 11, 2014 12:42 AM by Vinay Srivastav Kasarla RSS

    Issue with Python 3.3 while configuring Weblogic domain

    Vinay Srivastav Kasarla

      Hi All,


      Could some one please help me on this urgent issue resolution?


      To start with,

      I'm using Jdeveloper

      Python 3.3

      Fusion  apps (Financials) patch


      The issue is while I am trying to configure weblogic domain on my integrated server using Python 3.3 version, there were many issues like


      syntax error : at , not allowed --> for that I have found it to be replaced by "as" against ",".. It worked for all the syntax errors.

      Later it asked me to change the import from Module name ConfigParser  to configparser. It worked too.

      Later it came up with some recommendation, Python version on Windows must be 2.7.x instead of 3.3.x .


      But my client requirement is to use 3.3 rather 2.7. Please let me know the resolution. I Appreciate your response.



      Vinay Srivastav Kasarla.