1 Reply Latest reply on Mar 14, 2014 6:59 PM by Mr. S

    Liveconnect and Applets

    Mr. S

      JRE 1.7u51

       

      Manifest file:

      Manifest-Version: 1.0

      Application-Name: AppletTest vr 5.1

      Permissions: all-permissions

      Created-By: 1.6.0_45 (Sun Microsystems Inc.)

      Caller-Allowable-Codebase: *

      Codebase: *

       

      I have a simple JSP that uses the deployJava.js library to launch the signed applet.  In the JSP I have a button that calls an applet method.  However, when the security slider is set to the baseline (High as of the January release) the call is blocked.  When I set the slider to Medium the call works.  I can't ask our users to make changes to java security settings.

       

      Am I missing an attribute?  Does it matter that I used the jar tool from JDK 1.6 but JRE is 1.7?

       

      Any help is appreciated.