2 Replies Latest reply on Mar 17, 2014 7:55 AM by user13080471

    Authentication is required to set the network proxy used for downloading packages

    user13080471

      hello all,

      we bought a Sun X3-2 and our reseller installed OL6.5 and SRS 5.4.2. When user logs in, a window occurs regularly, displaying this message.

      Authentication is required to set the network proxy used for downloading packages

       

      After click on Cancel, the window re-appears then minutes after. It seems that it is related to polkit:

      /usr/libexec/polkit-gnome-authentication-agent-1

       

      Can i stop this service? Are there any hints to tune Oracle Linux when using sunrays? users don't need to update packages because the server is managed.

       

      thanks in advance for help,

       

      gerard